Вопросы и ответы по программам Adobe



   alltravelworld.ru             


Illustrator 5.5 для SGI выдает...



Illustrator 5.5 для SGI выдает сообщение об ошибке: «SIGSEGV»

ОПИСАНИЕ

В процессе работы Adobe Illustrator 5.5 для SGI система выдает сообщение об ошибке: «SIGSEGV» и Adobe Illustrator закрывается.

РЕШЕНИЕ

Обновите программу до версии 5.5.1.

ДОПОЛНИТЕЛЬНАЯ ИНФОРМАЦИЯ

 Adobe Illustrator 5.5 не совместим с изменениями, внесенными SGI в библиотеки Х-Windows в IRIX 6.2 и IRIX 5.3 с помощью pAtch-программ #844 и #1095. Если в процессе работы в Adobe Illustrator 5.5 программа обращается к измененным библиотекам X-Windows (например, при открывании диалогового окна), то система выдает сообщение об ошибке: «SIGSEGV» и приложение закрывается.

В IR1X 5.3 использованную patch-программу можно определить набрав строку:

 versionsIgrep patch

Не удаляйте patch-программы SGI, если Вы пользуетесь IRIX 5.3, — это .может привести к нестабильной работе Х-Windows.









Содержание    Назад    Вперед